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How to migrate from RefWorks to Mendeley

When migrating from RefWorks to Mendeley, the steps involved differ, depending on whether you wish to retain your
RefWorks folder structure in Mendeley (see p3) or if you would prefer to migrate all your references in one go.

To migrate all your RefWorks references to Mendeley
in one go:

1. Login to your RefWorks account. 'References > All References
2. Ensure you have ‘All References’ displayed in
the ‘References’ location (see top image).

3. From the top menu, select References > Export
4. Inthe pop-up menu that appears, ensure that ‘All in References
Listis selected and that the Export Format is set to

‘Bibliographic Software (EndNote, Reference Manager,
ProCite).

5. When ready, click the ‘Export References’ button which
appears in the bottom right of the pop-up.

OAlin List (25)

Manager,ProCite) % \

6. When the export is complete you will see a pop-up in the
bottom right of your screen. You may receive a download

prompt or you can use this pop-up to save a copy of the Export Complete. If you do not

file t t receive a file download prompt
€ to your computer. click here or if you'd like the file

emailed to you click here.

@ Completed

RefWorks provides reference exports as .txt files. You may find that if you click to save the file it instead opens in your
browser, showing the plain text of your reference export file. If this happens, you can just use the ‘File’ menu of your browser
to save a copy of the page as a .txt file to your computer.

7. You now need to open Mendeley Desktop. Make sure ndel Dﬁm
you have ‘All Documents’ selected in the m_‘le - = - ‘
left-hand panel. File Edit View Tools Help
8. From the Mendeley Desktop ‘File’ menu, choose ‘Add -
Files’ (A& ||| 2| [ &)
9. Locate the file you exported from RefWorks and pressthe ¢ ¢ ¢ o/ole & Add Files... hated Share Sync
‘Open’ button. —
. . Add Folder..
10. Your references will now appear in your *| S Al Doc
Mendeley Library. Watch Folder... =
We recommend that you check through your Add Entry Manually... * @ [
references to ensure no details have been lost during T )
the export process. You can use Mendeley Desktop to | Mendeley Suggest E « 8

correct a ny errors.
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maingomensder e [
migrating to Mendeley:

References > Example

1. Login to your RefWorks account. Export References X

2. Open the first folder you wish to migrate.
References to Include From ““Example: ) selected (0) ()Page (25) @ Al in List (25)
3. In the tOp Ieﬂ, select References > EXpOI"‘t You can select a different folder from the folder area to the right of this window.
T
4. Inthe pop-up menu that appears, ensure that ‘All in Select an Export Format [ Siiegapiie Seare . Ve et T

List’ is selected and that the Export Format is set to
‘Bibliographic Software (EndNote, Reference Manager,

ProCite).
| Export References

5. When ready, click the ‘Export References’ button that .
appears in the bottom right of the pop-up and save the
file to your computer.

Need Help exporting references?

You will be saving an export file for every RefWorks folder you intend to migrate, and therefore to avoid confusion we would
advise you to pick easily recognizable file names for each export file.

6. You now need to open Mendeley Desktop. . N
. . L Politics
7. In the left-hand panel you will see the option to create
a new folder. Click this and give your folder a suitable cocooe .) Create Folder...
name for the material you exported i
in step 1.
= A
8. Once your new folder is created, make sure it’s selected [F'“'E' by Authors M l
in the left-hand panel (the main panel should be blank, All rl
as the folder will be empty).
9. Now open the ‘File’ menu in Mendeley Desktop and E'I'E“"E'EY Dﬁﬁ
select ‘Add Files’. File Edit View Tools Help
10. Locate the appropriate RefWorks export file for the newly B B
created folder and press the ‘Open’ button. [ D ‘F] | L& L= | ()] | =+ | s |
11. Yf)ur referenc?s will now be a(?d(?d to your Mendeley ceceled Add Files.. halEd Share o
Library and will also appear within the folder you created |
in step 7. B Add Folder... s
You will need to repeat steps 1 to 11 for each RefWorks Watch Folder..
folder you intend to migrate. Add Entry Manually... * & [
M Mendeley Suggest =i ¢ E|L

Note: Attachments in RefWorks will not be exported. You will need to save these individually to your computer and then import them into
Mendeley.

To import PDFs into Mendeley:

a. From Mendeley Desktop, click ‘Add files’ - either found via the ‘File’ menu or by using the ‘Add’ button on the main toolbar.
b. Browse your computer and select the PDFs you wish to import.

c. Click ‘Open’.

d. Mendeley will pair your imported PDFs with the corresponding reference already in your library.

Note: Data in the RefWorks User Fields sections will not be imported to Mendeley. Copy that data into the ‘Comments’ area before
exporting or importing.

Once you've finished migrating, make sure you press the ‘Sync’ button in Mendeley Desktop to save your changes in the
cloud.
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How to migrate from ProQuest RefWorks to Mendeley

ProQuest RefWorks only allows you to export one folder at a time. Equally, since Mendeley folder structure is different is not
possible to export multple folders either.

To migrate all your ProQuest RefWorks references into B o=
RefWorks
Mendeley:
N eeelee e 0> v Q
E All Documents
1. Login to your Pro Quest RefWorks account. P o

2. Click on the folder you want to migrate. Ensure you you
o Last Imported

select all references you want to migrate. Welcome to Flow Quickstart Guide

. 22 shai The Flow Team, 2013 -1
3. From the top menu, click on the export button and select e Y e o feam. 2013 L psae

B RefWorks
Export references ) :
Bj Anoocuments + = » : Q

¢
4. In the pOp,-Up menu t‘hat appears, CI"]SUFC that SE|eCt6d g Search Databases Selectall A%  Share folder
references’ is selcted (‘All references in <Folder Name> P Stare with colabarators oryou
. A5t Importel Welcor institution
would export all) and that the Export Format is set to T, o . Cuport references
BleeX. ﬁ iy oders ./\. [ K XK] .> ;r:::aa‘zRISorB\bTeXll\eﬂ(yuur
5. When ready, click the ‘Export’ button which appears in

the bottom right of the pop-up. Export references

6. Save the BibTeX file in your computer From

@ Al references in 'Example Folder'(3)

Selected references in ‘Example Folder’ (0)

Format
@ BibTex

RIS Format

=

7. You now need to open Mendeley Desktop. A = 0= - o ®
Select the folder where you want to add the references to. Add Folders Relasted  Share  Sync  Help
9. Right click on the center pane of Mendeley Desktop and MENDELEY [l/ My Library | edit setrings
select Add file. R * ® B Authors A Title

|[| Mendeley Suggest

10. Locate the .bib file you exported from ProQuest RefWorks
MY LIERARY

and click open. 1l Al Documents
(= Recently Added

11. Your references will now appear in your Mendeley folder ] Recently Read

. 5. Favorites
@ MNeeds Review
We recommend that you check through your 2. My Publications
) . e0ccosoppMAOO00000000000 Add Folder
references to ensure no details have been lost during L Antibody drug linkers Add Entry Manually

the export process. You can use Mendeley Desktop to #Ihu—u.—
|| ©Online Collaberation

correct any errors.

Note: Attachments in RefWorks will not be exported. You will need to save these individually to your computer and then import them into

Mendeley.

To import PDFs into Mendeley:

a. From Mendeley Web Library, click Add + > Import document -

b. Browse your computer and select the PDFs you wish to import.

c. Click ‘Open’.

d. Mendeley will pair your imported PDFs with the corresponding reference already in your library.

Note: Data in the RefWorks User Fields sections will not be imported to Mendeley. Copy that data into the ‘Comments’ area before exporting
or importing.

Once you've finished migrating, make sure you press the ‘Sync’ button in Mendeley Desktop to save your changes in the
cloud.
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How to migrate from EndNote X7 & X8 to Mendeley

To import your whole EndNote library, you first
need to export your references to an ‘EndNote
XML’ file and then import that into Mendeley
Desktop:

1. Open EndNote and select File > Export

In the dialog menu that opens, ensure ‘Export
Selected References’ is unticked, as you want to
export all the items in your EndNote library.

Ensure that ‘Save file as type’ is set to ‘XML'. See
the next page for other export file types.

Provide a suitable file name and save the export file
to your computer.

Now open Mendeley Desktop. As you’ll be adding
the EndNote files to your main library, make sure ‘All
Documents’ is selected in the left-hand panel.

Open the ‘File’ menu and choose ‘Add Files’.

Locate the EndNote export file you saved in step 4

and press the ‘Open’ button. ceeecee

Your EndNote references will now be added to your
Mendeley library.

cereced

Save a Copy...
Revert

Share...
Export...
Import 3

Print... Ctrl+P
Print Preview

Print Setup...

PO —
— )

Date modified

Fle name.

My Endiote Livary

- ==
‘Save as type: __mL Coxml) ] ‘E

®_@
Bvl ¢ | = a o o
> Add Files Related Share  Sync
Add Folder _
=l All Docume)
Watch Folder &> .
Add Entry Manually * @ [ Autho
® Bourz

Once you've finished migrating, make sure you press the ‘Sync’ button in Mendeley Desktop to save your changes in

the cloud.

In addition to the EndNote XML format, you can also
export references to Bibtex and RIS format in EndNote ¢ e e
to import into Mendeley Desktop. To do this:

1. In EndNote open the ‘Edit’ menu.

2. Click on ‘Output Styles’ and select
‘Open Style Manager’.

In the list that appears, tick ‘Bibtex Export’ and
‘RefMan (RIS) Export’.

Close the EndNote Style Manager.

3.

Empowering Knowledge

> . S¢
o)l Output Styles ’ New Style... |mi
Import Filters 4 Edit "Annotated” A
Connection Files eco o o o) Open Style Manager... i
Preferences... v Annctated s - Te
‘| TTUUUWM, Apa6th he
o & Olkin, i n Plutg

Behavioral Brain Sci
Biochemical Biophysical Res

Quaternary Scence Revs
Remote Sensing of Enviro
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Now, use File > Export to open the export dialog.

With the export dialog open, use the ‘Output Style’
menu to select either ‘Refman (RIS) Export’ or
‘BibTeX Export’.

Ensure ‘Save as type’ is set to “Text File’.

Remember to untick ‘Export Selected References’
to export your entire library.

Provide a file name and save the export file to an
appropriate location on your computer.

n

File name:

My EndNote Library

Save astype; lTedHe(‘m)

Output style:
Select Another Style

BibTeX Exort
MHRA (Author-Date)
MNumbered
RefMan (RIS) Bxpor
Show Al Fields
Turabian Bibliography
Vancouver

Note that while the files that EndNote outputs will be formatted according to RIS or BibTeX rules, the actual file you
receive will usually be a .txt file. This isn’t a problem: Mendeley will still handle the import for you.

10. Open Mendeley Desktop. Ensure ‘All Documents’ is
selected in the left-hand panel.

11. Open the ‘File’ menu and choose the ‘Add Files’
option.

12. Locate the EndNote export file you saved in step 9
and press the ‘Open’ button.

13. Your EndNote references will now be added to your
Mendeley library.

Once you've finished migrating, make sure you
press the ‘Sync’ button in Mendeley Desktop to
save your changes in the cloud.

—-—Inwmmqm
[ NN |
B.vl & | [= ) 3
> Add Files Related ~ Share  Sync
Add Folder =
=l All Docume
Watch Folder o
Add Entry Manually | ® | B Authg
° Bourz
l:::_g: E (oo@ooooo
Share Sync Halp
EI:IIJ‘ All Documents Edit Settings
e il =i LT | Sy A T

Note: Mendeley does not support custom fields, so these will not be migrated. Mendeley and EndNote X8 use different not, tag and anno-

tation systems so these will not be imported either.
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How to migrate from Zotero to Mendeley

Mendeley Desktop allows you to import your documents directly from Zotero. To do this, you’ll need to install
Mendeley Desktop on the same computer on which you have Zotero installed.

1. Open Mendeley Desktop.

2. Go to ‘Mendeley Desktop’ and select ‘Preferences’.
If you are using a Windows user, go to the ‘Tools’
menu and
select ‘Options’.

3. Inthe pop-up window, select the ‘Zotero’ or
‘Zotero/CiteULike’ tab.

4. Tick the box next to ‘Zotero integration’.

5. Mendeley Desktop will attempt to automatically
locate your Zotero database. You can choose to
specify a particular Zotero database.

6. Click ‘Apply’ and then ‘OK’.

7. Once you’ve clicked ‘Apply’, all your existing
documents from Zotero will be imported into
Mendeley Desktop. Additionally, any items you add
to Zotero in the future should automatically upload
to Mendeley Desktop.

Once you've finished integrating, make sure you
press the ‘Sync’ button in Mendeley Desktop to
save your changes in the cloud.

Empowering Knowledge

Preferences...
Syne Halp

Services
e Collaberation  Edit)

o Hide Mendeley Desktop  3H
L1 Hide Others xggH [ Authors

Show All Kramer, Bianca; Bosman,
MY LI
%E‘ Quit Mendeley Desktop  38Q | Marcum, Deanna
= [ |
Il | Recently Read
u Ecer.‘ yres - Martin-Martin, Alberto; O
'omims — - 1.2 [

>
General | DocumentDetais | Flle Organizer | Watched Folders | BbTex | Zotero € @n@cth ® ©
-

Zoterainteg

te your Zatero sqite database to enable continuous Zotero import:

Erowse...

Share sync Halp

EI_-TJ" All Documents Edit Settings
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How to migrate from Papers to Mendeley

To import your Papers library into Mendeley
Desktop, you will first need to export your
references to a Refman RIS file.

1.

In Papers, either select File > Export or use the
‘Import/Export’ button. Select ‘Export Refman RIS
file’.

Go to the ‘Save as’ field and type in a name for the
exported file.

Go to the ‘Where’ field and browse the drive/folder
where you want to save your library file.

Click ‘Export’.

Import EndNote XML Library
Import Papers Archive
Import BibTeX Library
Imipoart Refman RIS File
Import Mendeley Library
Import PDF Files

Export BibTeX Library
Export Refman RIS File

Export Endnote XML Library
Mol

Open Mendeley Desktop.

Open the ‘File’ menu and choose the ‘Add Files’
option.

Select the file you exported from Papers.

Click ‘Open’.

Your papers will now be imported into Mendeley
under ‘My Library’.

Once you've finished importing, make sure you
press the ‘Sync’ button in Mendeley Desktop to
save your changes in the cloud.
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